<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/154ff35a269f68fe482dfe5d90997cf24ae155ac_https.js" as="script">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/25d9c6302454d1c10526aa84fe43f70a4a36c870_https.css" as="style">
<link rel="stylesheet" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/25d9c6302454d1c10526aa84fe43f70a4a36c870_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.harrodsburgherald.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Bulldogs Experience The Highs And Lows Versus Berea &#8211; The Harrodsburg Herald</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Feed" href="https://www.harrodsburgherald.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Comments Feed" href="https://www.harrodsburgherald.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Bulldogs Experience The Highs And Lows Versus Berea Comments Feed" href="https://www.harrodsburgherald.com/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/feed/" /> <meta property="og:title" content="Bulldogs Experience The Highs And Lows Versus Berea"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.harrodsburgherald.com/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/"/><meta property="og:site_name" content="The Harrodsburg Herald"/><meta property="og:image" content="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Jacob-Qualls-2022-12-14.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harrodsburgherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.harrodsburgherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrodsburgherald.com/wp-json/wp/v2/posts/248862" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrodsburgherald.com/xmlrpc.php?rsd" /> <link rel='prev' title='Fiscal Court Approves New Sewer Rates' href='https://www.harrodsburgherald.com/2022/12/14/fiscal-court-approves-new-sewer-rates/' /> <link rel="canonical" href="https://www.harrodsburgherald.com/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/" /> <link rel='shortlink' href='https://www.harrodsburgherald.com/?p=248862' /> <link rel="alternate" type="application/json+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F12%2F14%2Fbulldogs-experience-the-highs-and-lows-versus-berea%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F12%2F14%2Fbulldogs-experience-the-highs-and-lows-versus-berea%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.harrodsburgherald.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.11' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/154ff35a269f68fe482dfe5d90997cf24ae155ac_https.js"></script></head> <body class="post-template-default single single-post postid-248862 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.harrodsburgherald.com/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/">Bulldogs Experience The Highs And Lows Versus Berea</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/14/fiscal-court-approves-new-sewer-rates/">Fiscal Court Approves New Sewer Rates</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/14/mercer-offense-shows-promise-with-wins-at-home-and-on-the-road/">Mercer Offense Shows Promise With Wins At Home And On The Road</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/14/district-4-magistrate-susan-barrington-is-representing-mercer-county/">District 4 Magistrate Susan Barrington Is Representing Mercer County</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/14/young-titans-compete-in-first-archery-tournament/">Young Titans Compete In First Archery Tournament</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/14/harrodsburg-prepares-for-a-busy-2023/">Harrodsburg Prepares For A Busy 2023</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/08/weekender-for-dec-8-15-anderson-dean-christmas-parade-breakfast-with-santa-christmas-in-mackville-and-more/">Weekender For Dec. 8–15: Anderson-Dean Christmas Parade, Breakfast with Santa, Christmas In Mackville And More</a></li> <li><a href="https://www.harrodsburgherald.com/2022/12/07/representing-mercer-county-burgin-city-councilwoman-melinda-wofford/">Representing Mercer County: Burgin City Councilwoman Melinda Wofford</a></li> <li><a href="https://www.harrodsburgherald.com/2022/11/30/harrodsburg-leaf-collection-continues-until-dec-16/">Harrodsburg Leaf Collection Continues Until Dec. 16</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-footer-menu-1" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=archives" class="nav-link">Archives</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228 nav-item"><a href="https://www.harrodsburgherald.com/" class="nav-link">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0" class="nav-link">E-Edition</a></li> <li id="menu-item-225505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225505 nav-item"><a href="https://www.harrodsburgherald.com/photo-galleries/" class="nav-link">Photo Galleries</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229 nav-item"><a href="https://www.harrodsburgherald.com/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="mailto:aellis@harrodsburgherald.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.harrodsburgherald.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.harrodsburgherald.com/wp-content/uploads/2016/08/mast.png" data-retina="" title="" alt="The Harrodsburg Herald" /><meta itemprop="name" content="The Harrodsburg Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-40330" class="widget widget-webads-weather"> <a id="webads-weather-40330-link" href="https://www.harrodsburgherald.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-40330-temperature" class="temperature"></span> <i id="webads-weather-40330-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-40330-location" class="location"></span> <span id="webads-weather-40330-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.harrodsburgherald.com/" class="nav-link">Home</a></li> <li id="menu-item-19512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19512 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0" class="nav-link">The Harrodsburg Herald</a></li> <li id="menu-item-18658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18658 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2124.newstogo.us/editionviewer/default.aspx?Edition=62bf77ca-d4a0-488e-b530-1f33436947b4" class="nav-link">Bluegrass Sports Roundup</a></li> <li id="menu-item-18656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18656 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=dc0921ec-581e-4533-901d-77da41de7359" class="nav-link">Mercer Magazine</a></li> </ul> </li> <li id="menu-item-236527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236527 nav-item"><a href="https://www.harrodsburgherald.com/videos-to-view/" class="nav-link">Videos</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767 nav-item"><a href="https://www.harrodsburgherald.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.harrodsburgherald.com/kentucky-news/" class="nav-link">Kentucky News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.harrodsburgherald.com/frankfurt-news/" class="nav-link">Frankfort News</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766 nav-item"><a href="https://www.harrodsburgherald.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-29777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29777 nav-item"><a href="https://www.harrodsburgherald.com/category/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-107025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107025 nav-item"><a href="https://www.harrodsburgherald.com/photo-galleries/" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-19462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19462 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://form.jotform.us/form/51965181971161" class="nav-link">Order Photos</a></li> </ul> </li> <li id="menu-item-19464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19464 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-19511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19511 nav-item"><a href="https://www.harrodsburgherald.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-231854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231854 nav-item"><a href="https://www.harrodsburgherald.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.harrodsburgherald.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-19451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19451 nav-item"><a href="#" class="nav-link">Newsroom and Society Forms</a> <ul class="sub-menu"> <li id="menu-item-19510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19510 nav-item"><a href="#" class="nav-link">Deadlines</a> <ul class="sub-menu"> <li id="menu-item-19509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19509 nav-item"><a href="https://www.harrodsburgherald.com/news-deadlines/" class="nav-link">News Deadlines</a></li> <li id="menu-item-19508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19508 nav-item"><a href="https://www.harrodsburgherald.com/ad-deadlines/" class="nav-link">Ad Deadlines</a></li> </ul> </li> <li id="menu-item-19450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19450 nav-item"><a href="https://www.harrodsburgherald.com/anniversary-form/" class="nav-link">Anniversary Form</a></li> <li id="menu-item-19449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19449 nav-item"><a href="https://www.harrodsburgherald.com/birth-annoucement/" class="nav-link">Birth Annoucement</a></li> <li id="menu-item-19448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19448 nav-item"><a href="https://www.harrodsburgherald.com/happy-1st-birthday/" class="nav-link">Happy 1st Birthday</a></li> <li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19447 nav-item"><a href="https://www.harrodsburgherald.com/upcoming-nuptials/" class="nav-link">Upcoming Nuptials</a></li> <li id="menu-item-19446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19446 nav-item"><a href="https://www.harrodsburgherald.com/wedding-announcement-form/" class="nav-link">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-19513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19513 nav-item"><a href="#" class="nav-link">Local Links</a> <ul class="sub-menu"> <li id="menu-item-21625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21625 nav-item"><a href="https://www.harrodsburgherald.com/churches/" class="nav-link">Churches</a></li> <li id="menu-item-21624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21624 nav-item"><a href="https://www.harrodsburgherald.com/21605-2/" class="nav-link">Banking &#038; Finance</a></li> <li id="menu-item-21623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21623 nav-item"><a href="https://www.harrodsburgherald.com/funeral-homes/" class="nav-link">Funeral Homes</a></li> <li id="menu-item-21622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21622 nav-item"><a href="https://www.harrodsburgherald.com/local-governmentorganizations/" class="nav-link">Local Government &#038; Organizations</a></li> <li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621 nav-item"><a href="https://www.harrodsburgherald.com/real-estate/" class="nav-link">Real Estate</a></li> <li id="menu-item-21620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21620 nav-item"><a href="https://www.harrodsburgherald.com/schools/" class="nav-link">Schools</a></li> <li id="menu-item-21619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21619 nav-item"><a href="https://www.harrodsburgherald.com/21616-2/" class="nav-link">Tourist Attractions</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.harrodsburgherald.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-248862 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports" id="fl-post-248862" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Bulldogs Experience The Highs And Lows Versus Berea </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.harrodsburgherald.com/author/editor/" itemprop="url"><span itemprop="name">Harrodsburg Herald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-14">December 14, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.harrodsburgherald.com/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Jacob-Qualls-2022-12-14.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_248864" style="width: 397px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-248864" loading="lazy" class=" wp-image-248864" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Jacob-Qualls-2022-12-14.jpg" alt="" width="387" height="529" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Jacob-Qualls-2022-12-14.jpg 461w, https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Jacob-Qualls-2022-12-14-220x300.jpg 220w" sizes="(max-width: 387px) 100vw, 387px" /><p id="caption-attachment-248864" class="wp-caption-text"><strong><em>The Harrodsburg Herald/</em>Casey Roberts</strong><br /><strong>Senior Jacob Qualls finished for two of his 18 points versus Berea on Dec. 8.</strong></p></div> <h4><strong>Casey Roberts</strong><br /> <strong>Herald Staff</strong><br /> <strong>Sports@harrodsburgherald.com</strong></h4> <p>Coming into last Thursday&#8217;s contest versus the Berea Pirates, the Burgin Bulldogs boys basketball team brought a new sense of optimism and confidence after defeating Francis Parker in the final minutes of the game the previous week. However, Berea and Burgin were evenly matched and while the Bulldogs carried the momentum in the first half they struggled to keep it the second half. Both teams battled, but the Pirates took the victory, 53-48.</p> <p>The trio of Cannon Cummins, Liam Brewer and Camron Puckett came into the matchup averaging double digits for the Berea Pirates. The Bulldogs trio of Jacob Qualls, Brendan Stanley and Hunter Reed also averaged at least 10 points per game. Jake Taylor is expected to join the list, when he returns to full health after dealing with illness last week.</p> <p>The Burgin faithful filled the bleachers eager for tipoff. The Bulldogs gave them a lot to cheer about in the first quarter, jumping out to a 12-0 lead. The defense caused havoc early, forcing the Pirates to turn the ball over leading to lay ups for Burgin.</p> <p>A flustered Berea team looked confused as they tried to figure out a way to break the Bulldogs defensive pressure. Holding a 21-6 lead, momentum was clearly on the side of Burgin at the end of the first quarter.</p> <p>Sustaining the hot start proved to be a challenge. The Bulldogs struggled to convert on offense and managed only seven points in the second quarter, while allowing 13. Jake Taylor sat the majority of the quarter because of foul trouble. The Bulldogs took a 28-19 lead into the halftime break.</p> <p>The Bulldogs&#8217; struggles continued in the third quarter. All the momentum  Burgin seemed to build early in the game had been killed. Berea controlled the tempo and forced Burgin into difficult shots. By the end of the third quarter the Bulldogs had fallen behind by seven points, allowing 22 points in the third quarter, more than the combined first half, while only scoring six.</p> <h3><strong>For the rest of the story, check out this week’s issue of <em>the Harrodsburg Herald.</em> <a href="https://2124.newstogo.us/editionviewer/default.aspx?view=subscribe&amp;Edition=2b59f9a7-ac96-46c5-b8c0-041b912f04bb">Click here to subscribe.</a></strong></h3> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.harrodsburgherald.com/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/" data-a2a-title="Bulldogs Experience The Highs And Lows Versus Berea"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F12%2F14%2Fbulldogs-experience-the-highs-and-lows-versus-berea%2F&amp;linkname=Bulldogs%20Experience%20The%20Highs%20And%20Lows%20Versus%20Berea" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F12%2F14%2Fbulldogs-experience-the-highs-and-lows-versus-berea%2F&amp;linkname=Bulldogs%20Experience%20The%20Highs%20And%20Lows%20Versus%20Berea" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.harrodsburgherald.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.harrodsburgherald.com/category/sports/" rel="category tag">Sports</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.harrodsburgherald.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='248862' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_99bcfcd754a98ce89cb86f73acc04645" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/14/bulldogs-experience-the-highs-and-lows-versus-berea/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/12/14/fiscal-court-approves-new-sewer-rates/" rel="bookmark" title="Fiscal Court Approves New Sewer Rates"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2017/09/Fiscal-Courthouse-Sign-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2017/09/Fiscal-Courthouse-Sign-300x300.jpg 300w, https://www.harrodsburgherald.com/wp-content/uploads/2017/09/Fiscal-Courthouse-Sign-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/12/14/fiscal-court-approves-new-sewer-rates/" rel="bookmark" title="Fiscal Court Approves New Sewer Rates">Fiscal Court Approves New Sewer Rates</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/12/14/fiscal-court-approves-new-sewer-rates/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/12/14/mercer-offense-shows-promise-with-wins-at-home-and-on-the-road/" rel="bookmark" title="Mercer Offense Shows Promise With Wins At Home And On The Road"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/FRONT-Wade-Lane-2022-12-14-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/12/14/mercer-offense-shows-promise-with-wins-at-home-and-on-the-road/" rel="bookmark" title="Mercer Offense Shows Promise With Wins At Home And On The Road">Mercer Offense Shows Promise With Wins At Home And On The Road</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/12/14/mercer-offense-shows-promise-with-wins-at-home-and-on-the-road/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/12/14/district-4-magistrate-susan-barrington-is-representing-mercer-county/" rel="bookmark" title="District 4 Magistrate Susan Barrington Is Representing Mercer County"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Susan-Barrington-FRONT-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/12/14/district-4-magistrate-susan-barrington-is-representing-mercer-county/" rel="bookmark" title="District 4 Magistrate Susan Barrington Is Representing Mercer County">District 4 Magistrate Susan Barrington Is Representing Mercer County</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/12/14/district-4-magistrate-susan-barrington-is-representing-mercer-county/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/12/14/young-titans-compete-in-first-archery-tournament/" rel="bookmark" title="Young Titans Compete In First Archery Tournament"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/Mercer-Elementary-2022-12-14-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/12/14/young-titans-compete-in-first-archery-tournament/" rel="bookmark" title="Young Titans Compete In First Archery Tournament">Young Titans Compete In First Archery Tournament</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/12/14/young-titans-compete-in-first-archery-tournament/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/12/14/harrodsburg-prepares-for-a-busy-2023/" rel="bookmark" title="Harrodsburg Prepares For A Busy 2023"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/12/2023-Preview-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/12/14/harrodsburg-prepares-for-a-busy-2023/" rel="bookmark" title="Harrodsburg Prepares For A Busy 2023">Harrodsburg Prepares For A Busy 2023</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/12/14/harrodsburg-prepares-for-a-busy-2023/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', '101 Ad', 1.00, {'nonInteraction': 1});" href="http://cometo101.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '101 Ad', 2.00, {'nonInteraction': 1});" src="https://www.harrodsburgherald.com/wp-content/uploads/2020/04/image0.gif" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (13) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.47018695 sec
Time to load cache: 0.27933693
Cache file created on: 2022-12-14T20:40:00+00:00
Current time: 2022-12-14T20:44:55+00:00
-->