<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/d61d86fbb7848988786ba3dd20df2650fd0e4177_https.js" as="script">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/dc8e40a18b060fd6330dbd77b04c2d9a7a888c87_https.css" as="style">
<link rel="stylesheet" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/dc8e40a18b060fd6330dbd77b04c2d9a7a888c87_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.harrodsburgherald.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>District Championship Bound: Titans Defeat Trinity Christian, 6-1 &#8211; The Harrodsburg Herald</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Feed" href="https://www.harrodsburgherald.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Comments Feed" href="https://www.harrodsburgherald.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; District Championship Bound: Titans Defeat Trinity Christian, 6-1 Comments Feed" href="https://www.harrodsburgherald.com/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/feed/" /> <meta property="og:title" content="District Championship Bound: Titans Defeat Trinity Christian, 6-1"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.harrodsburgherald.com/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/"/><meta property="og:site_name" content="The Harrodsburg Herald"/><meta property="og:image" content="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harrodsburgherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.harrodsburgherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrodsburgherald.com/wp-json/wp/v2/posts/248161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrodsburgherald.com/xmlrpc.php?rsd" /> <link rel='prev' title='Mercer County Sheriff&#8217;s Office Recovers Stolen Truck And Tractor' href='https://www.harrodsburgherald.com/2022/10/05/mercer-sheriffs-office-recovers-stolen-truck-and-tractor/' /> <link rel="canonical" href="https://www.harrodsburgherald.com/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/" /> <link rel='shortlink' href='https://www.harrodsburgherald.com/?p=248161' /> <link rel="alternate" type="application/json+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F10%2F05%2Fdistrict-championship-bound-titans-defeat-trinity-christian-6-1%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F10%2F05%2Fdistrict-championship-bound-titans-defeat-trinity-christian-6-1%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.harrodsburgherald.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/d61d86fbb7848988786ba3dd20df2650fd0e4177_https.js"></script></head> <body class="post-template-default single single-post postid-248161 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.harrodsburgherald.com/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/">District Championship Bound: Titans Defeat Trinity Christian, 6-1</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/mercer-sheriffs-office-recovers-stolen-truck-and-tractor/">Mercer County Sheriff&#8217;s Office Recovers Stolen Truck And Tractor</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/burgin-and-mercer-xcountry-compete-at-central-kentucky-conference/">Burgin And Mercer XCountry Compete At Central Kentucky Conference</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/voters-to-decide-whether-to-allow-alcohol-sales-at-bohon-winery/">Voters To Decide Whether To Allow Alcohol Sales At Bohon Winery</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/trinity-christian-too-much-for-mercer/">Trinity Christian Too Much For Mercer</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/cornishville-fire-department-offering-address-markers/">Cornishville Fire Department Offering Address Markers</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/strong-effort-still-not-enough-to-propel-mercer-girls-soccer-in-district/">Strong Effort Still Not Enough To Propel Mercer Girls Soccer In District</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/devines-remains-one-of-the-best-in-nation/">Devine&#8217;s Remains One Of The Best In Nation</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/titans-football-runs-over-wolverines-56-6/">Titans Football Runs Over Wolverines, 56-6</a></li> <li><a href="https://www.harrodsburgherald.com/2022/10/05/blood-drive-on-friday-oct-14-at-lions-park-community-center/">Blood Drive On Friday, Oct. 14, At Lions Park Community Center</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-footer-menu-1" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=archives" class="nav-link">Archives</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228 nav-item"><a href="https://www.harrodsburgherald.com/" class="nav-link">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0" class="nav-link">E-Edition</a></li> <li id="menu-item-225505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225505 nav-item"><a href="https://www.harrodsburgherald.com/photo-galleries/" class="nav-link">Photo Galleries</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229 nav-item"><a href="https://www.harrodsburgherald.com/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="mailto:aellis@harrodsburgherald.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.harrodsburgherald.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.harrodsburgherald.com/wp-content/uploads/2016/08/mast.png" data-retina="" title="" alt="The Harrodsburg Herald" /><meta itemprop="name" content="The Harrodsburg Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-40330" class="widget widget-webads-weather"> <a id="webads-weather-40330-link" href="https://www.harrodsburgherald.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-40330-temperature" class="temperature"></span> <i id="webads-weather-40330-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-40330-location" class="location"></span> <span id="webads-weather-40330-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.harrodsburgherald.com/" class="nav-link">Home</a></li> <li id="menu-item-19512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19512 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0" class="nav-link">The Harrodsburg Herald</a></li> <li id="menu-item-18658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18658 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2124.newstogo.us/editionviewer/default.aspx?Edition=62bf77ca-d4a0-488e-b530-1f33436947b4" class="nav-link">Bluegrass Sports Roundup</a></li> <li id="menu-item-18656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18656 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=dc0921ec-581e-4533-901d-77da41de7359" class="nav-link">Mercer Magazine</a></li> </ul> </li> <li id="menu-item-236527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236527 nav-item"><a href="https://www.harrodsburgherald.com/videos-to-view/" class="nav-link">Videos</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767 nav-item"><a href="https://www.harrodsburgherald.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.harrodsburgherald.com/kentucky-news/" class="nav-link">Kentucky News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.harrodsburgherald.com/frankfurt-news/" class="nav-link">Frankfort News</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766 nav-item"><a href="https://www.harrodsburgherald.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-29777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29777 nav-item"><a href="https://www.harrodsburgherald.com/category/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-107025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107025 nav-item"><a href="https://www.harrodsburgherald.com/photo-galleries/" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-19462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19462 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://form.jotform.us/form/51965181971161" class="nav-link">Order Photos</a></li> </ul> </li> <li id="menu-item-19464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19464 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-19511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19511 nav-item"><a href="https://www.harrodsburgherald.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-231854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231854 nav-item"><a href="https://www.harrodsburgherald.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.harrodsburgherald.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-19451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19451 nav-item"><a href="#" class="nav-link">Newsroom and Society Forms</a> <ul class="sub-menu"> <li id="menu-item-19510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19510 nav-item"><a href="#" class="nav-link">Deadlines</a> <ul class="sub-menu"> <li id="menu-item-19509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19509 nav-item"><a href="https://www.harrodsburgherald.com/news-deadlines/" class="nav-link">News Deadlines</a></li> <li id="menu-item-19508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19508 nav-item"><a href="https://www.harrodsburgherald.com/ad-deadlines/" class="nav-link">Ad Deadlines</a></li> </ul> </li> <li id="menu-item-19450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19450 nav-item"><a href="https://www.harrodsburgherald.com/anniversary-form/" class="nav-link">Anniversary Form</a></li> <li id="menu-item-19449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19449 nav-item"><a href="https://www.harrodsburgherald.com/birth-annoucement/" class="nav-link">Birth Annoucement</a></li> <li id="menu-item-19448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19448 nav-item"><a href="https://www.harrodsburgherald.com/happy-1st-birthday/" class="nav-link">Happy 1st Birthday</a></li> <li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19447 nav-item"><a href="https://www.harrodsburgherald.com/upcoming-nuptials/" class="nav-link">Upcoming Nuptials</a></li> <li id="menu-item-19446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19446 nav-item"><a href="https://www.harrodsburgherald.com/wedding-announcement-form/" class="nav-link">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-19513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19513 nav-item"><a href="#" class="nav-link">Local Links</a> <ul class="sub-menu"> <li id="menu-item-21625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21625 nav-item"><a href="https://www.harrodsburgherald.com/churches/" class="nav-link">Churches</a></li> <li id="menu-item-21624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21624 nav-item"><a href="https://www.harrodsburgherald.com/21605-2/" class="nav-link">Banking &#038; Finance</a></li> <li id="menu-item-21623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21623 nav-item"><a href="https://www.harrodsburgherald.com/funeral-homes/" class="nav-link">Funeral Homes</a></li> <li id="menu-item-21622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21622 nav-item"><a href="https://www.harrodsburgherald.com/local-governmentorganizations/" class="nav-link">Local Government &#038; Organizations</a></li> <li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621 nav-item"><a href="https://www.harrodsburgherald.com/real-estate/" class="nav-link">Real Estate</a></li> <li id="menu-item-21620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21620 nav-item"><a href="https://www.harrodsburgherald.com/schools/" class="nav-link">Schools</a></li> <li id="menu-item-21619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21619 nav-item"><a href="https://www.harrodsburgherald.com/21616-2/" class="nav-link">Tourist Attractions</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.harrodsburgherald.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-248161 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-sports" id="fl-post-248161" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> District Championship Bound: Titans Defeat Trinity Christian, 6-1 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.harrodsburgherald.com/author/editor/" itemprop="url"><span itemprop="name">Harrodsburg Herald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-10-05">October 5, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.harrodsburgherald.com/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_248113" style="width: 1168px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-248113" loading="lazy" class="wp-image-248113 size-full" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812.jpg" alt="" width="1158" height="630" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812.jpg 1158w, https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812-300x163.jpg 300w, https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812-1024x557.jpg 1024w, https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG_2766-e1664997484812-768x418.jpg 768w" sizes="(max-width: 1158px) 100vw, 1158px" /><p id="caption-attachment-248113" class="wp-caption-text"><strong><em>The Harrodsburg Herald</em>/Wesley Bird</strong><br /><strong>Seniors Gavin Wilson, Ian Devensky and Beau Brown celebrated after Devensky&#8217;s goal in Mercer&#8217;s 6-1 win over Trinity Christian in the first round of the 46th district tournament on Monday, Oct. 3.</strong></p></div> <p><strong>Wesley Bird</strong><br /> <strong>Herald Staff</strong><br /> <strong>wesley@harrodsburgherald.com</strong></p> <p>The Mercer County Titans boys soccer team (10-6-3) advanced to the 46th district championship with a 6-1 win over the Trinity Christian Titans Monday, Oct. 3. Mercer played West Jessamine (10-6-6) in the championship Wednesday, Oct. 5. The Colts beat East Jessamine, 4-0 to advance to the finals and the winner of districts will host the 12th region championship.</p> <p>Mercer mercy ruled Trinity Christian the first time they played this season to secure the one seed in the district, but this time around Trinity had more available players and it showed. Mercer Head Coach Jeremy Carlson did play all of his players who dressed with some younger players getting more action than normal.</p> <p>Trinity Christian tested the Titans back line early with  a good run that was stopped by junior Kyler Sallee (3&#8242;). Troy Diaz-Ward had a wide open look at the goal, but was off-sides (9&#8242;). Senior Ian Devensky had Mercer&#8217;s first good shot set up by Gavin Wilson, but he hit the right post (14&#8242;). Goalkeeper Jase Cocanougher had a good save on the other end (16&#8242;).</p> <p>Brown made another run from center field and passed the ball off in the box to Devensky whose shot was caught by the Trinity keeper (19&#8242;). Mercer stayed aggressive with Wilson taking two deep shots and Sam Walls having a header saved by the Trinity Titans&#8217; goalie (30&#8242;, 32&#8242;). Mercer finally found pay dirt with Brown using his speed to get the ball into the box and dumped it off to Devensky who went top left for the goal (38&#8242;), 1-0.</p> <p>Mercer&#8217;s defense settled in halfway through the first half which helped create more shots on the other end. Trinity Christian played much better defense this time around and had some early runs, but the offense was still lacking.</p> <p>Wilson and Brown opened up the second half with some shots, but they were all wide of the goal. Diaz-Ward turned the corner on the Trinity backline to advance the ball into the box and Trinity Christian was called for a hand ball on his cross. Wilson took the penalty kick for the Mercer Titans, he went right and the keeper went left for the goal (55&#8242;), 2-0.</p> <h2><strong>For the rest of the story, check out this week’s issue of <em>the Harrodsburg Herald.</em> <a href="https://2124.newstogo.us/editionviewer/default.aspx?view=subscribe&amp;Edition=ab2c3127-7014-460b-afa0-17f21d804067">Click here to subscribe.</a></strong></h2> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.harrodsburgherald.com/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/" data-a2a-title="District Championship Bound: Titans Defeat Trinity Christian, 6-1"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F10%2F05%2Fdistrict-championship-bound-titans-defeat-trinity-christian-6-1%2F&amp;linkname=District%20Championship%20Bound%3A%20Titans%20Defeat%20Trinity%20Christian%2C%206-1" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F10%2F05%2Fdistrict-championship-bound-titans-defeat-trinity-christian-6-1%2F&amp;linkname=District%20Championship%20Bound%3A%20Titans%20Defeat%20Trinity%20Christian%2C%206-1" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.harrodsburgherald.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.harrodsburgherald.com/category/sports/" rel="category tag">Sports</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.harrodsburgherald.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='248161' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_eed5af6add95a9a6f1252739b1ad8c24" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/05/district-championship-bound-titans-defeat-trinity-christian-6-1/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/10/05/mercer-sheriffs-office-recovers-stolen-truck-and-tractor/" rel="bookmark" title="Mercer County Sheriff&#8217;s Office Recovers Stolen Truck And Tractor"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2019/04/MCSO-Cruiser-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/10/05/mercer-sheriffs-office-recovers-stolen-truck-and-tractor/" rel="bookmark" title="Mercer County Sheriff&#8217;s Office Recovers Stolen Truck And Tractor">Mercer County Sheriff&#8217;s Office Recovers Stolen Truck And Tractor</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/10/05/mercer-sheriffs-office-recovers-stolen-truck-and-tractor/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/10/05/burgin-and-mercer-xcountry-compete-at-central-kentucky-conference/" rel="bookmark" title="Burgin And Mercer XCountry Compete At Central Kentucky Conference"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/IMG-8356-e1664992856971-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/10/05/burgin-and-mercer-xcountry-compete-at-central-kentucky-conference/" rel="bookmark" title="Burgin And Mercer XCountry Compete At Central Kentucky Conference">Burgin And Mercer XCountry Compete At Central Kentucky Conference</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/10/05/burgin-and-mercer-xcountry-compete-at-central-kentucky-conference/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/10/05/voters-to-decide-whether-to-allow-alcohol-sales-at-bohon-winery/" rel="bookmark" title="Voters To Decide Whether To Allow Alcohol Sales At Bohon Winery"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/Voting_location_in_Alabama_during_2017_election-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/10/05/voters-to-decide-whether-to-allow-alcohol-sales-at-bohon-winery/" rel="bookmark" title="Voters To Decide Whether To Allow Alcohol Sales At Bohon Winery">Voters To Decide Whether To Allow Alcohol Sales At Bohon Winery</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/10/05/voters-to-decide-whether-to-allow-alcohol-sales-at-bohon-winery/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/10/05/trinity-christian-too-much-for-mercer/" rel="bookmark" title="Trinity Christian Too Much For Mercer"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/Grayson-Perry-10-6-2022-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/10/05/trinity-christian-too-much-for-mercer/" rel="bookmark" title="Trinity Christian Too Much For Mercer">Trinity Christian Too Much For Mercer</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/10/05/trinity-christian-too-much-for-mercer/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/10/05/cornishville-fire-department-offering-address-markers/" rel="bookmark" title="Cornishville Fire Department Offering Address Markers"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/10/911-Address-WEBSITE-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/10/05/cornishville-fire-department-offering-address-markers/" rel="bookmark" title="Cornishville Fire Department Offering Address Markers">Cornishville Fire Department Offering Address Markers</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/10/05/cornishville-fire-department-offering-address-markers/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', '101 Ad', 1.00, {'nonInteraction': 1});" href="http://cometo101.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '101 Ad', 2.00, {'nonInteraction': 1});" src="https://www.harrodsburgherald.com/wp-content/uploads/2020/04/image0.gif" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (13) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.74142694 sec
Time to load cache: 0.19660687
Cache file created on: 2022-10-05T19:23:58+00:00
Current time: 2022-10-05T19:50:34+00:00
-->