<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/85164b1ee3676aa7de281d84beffd4f1587b1151_https.js" as="script">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/dc8e40a18b060fd6330dbd77b04c2d9a7a888c87_https.css" as="style">
<link rel="stylesheet" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/dc8e40a18b060fd6330dbd77b04c2d9a7a888c87_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.harrodsburgherald.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Weekender For Aug. 18–25: Pioneer Days Starts Thursday &#8211; The Harrodsburg Herald</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Feed" href="https://www.harrodsburgherald.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Comments Feed" href="https://www.harrodsburgherald.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Weekender For Aug. 18–25: Pioneer Days Starts Thursday Comments Feed" href="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/feed/" /> <meta property="og:title" content="Weekender For Aug. 18–25: Pioneer Days Starts Thursday"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/"/><meta property="og:site_name" content="The Harrodsburg Herald"/><meta property="og:image" content="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harrodsburgherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.harrodsburgherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.harrodsburgherald.com/wp-json/wp/v2/posts/247592" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrodsburgherald.com/xmlrpc.php?rsd" /> <link rel='prev' title='PBS Show Cooks Up &#8216;A Taste Of History&#8217; at Old Fort Harrod' href='https://www.harrodsburgherald.com/2022/08/17/pbs-show-cooks-up-a-taste-of-history-at-old-fort-harrod/' /> <link rel="canonical" href="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/" /> <link rel='shortlink' href='https://www.harrodsburgherald.com/?p=247592' /> <link rel="alternate" type="application/json+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F08%2F18%2Fweekender-for-aug-18-25-pioneer-days-starts-thursday%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F08%2F18%2Fweekender-for-aug-18-25-pioneer-days-starts-thursday%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.harrodsburgherald.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/85164b1ee3676aa7de281d84beffd4f1587b1151_https.js"></script></head> <body class="post-template-default single single-post postid-247592 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/">Weekender For Aug. 18–25: Pioneer Days Starts Thursday</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/pbs-show-cooks-up-a-taste-of-history-at-old-fort-harrod/">PBS Show Cooks Up &#8216;A Taste Of History&#8217; at Old Fort Harrod</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/lady-titans-fall-short-against-lincoln-county/">Lady Titans Fall Short Against Lincoln County</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/mercer-cross-countrys-new-coach-has-ambitious-plans/">Mercer Cross Country&#8217;s New Coach Has Ambitious Plans</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/local-agencies-look-to-brighten-up-downtown-by-adding-more-lights/">Local Agencies Look To Brighten Up Downtown By Adding More Lights</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/burgin-cross-country-team-is-young-but-ready-to-run/">Burgin Cross Country Team Is Young But Ready To Run</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/after-fast-and-furious-chase-local-man-still-winds-up-in-jail/">After Fast And Furious Chase, Local Man Still Winds Up In Jail</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/despite-challenges-titans-soccer-scores-win-over-anderson-county/">Despite Challenges, Titan Soccer Scores Win Over Anderson County</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/photography-contests-give-mercer-a-chance-to-show-off/">Photography Contests Give Mercer A Chance To Show Off</a></li> <li><a href="https://www.harrodsburgherald.com/2022/08/17/seniors-power-titans-volleyball-to-regional-win-over-danville/">Seniors Power Titans Volleyball To Regional Win Over Danville</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-footer-menu-1" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=archives" class="nav-link">Archives</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228 nav-item"><a href="https://www.harrodsburgherald.com/" class="nav-link">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0" class="nav-link">E-Edition</a></li> <li id="menu-item-225505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225505 nav-item"><a href="https://www.harrodsburgherald.com/photo-galleries/" class="nav-link">Photo Galleries</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229 nav-item"><a href="https://www.harrodsburgherald.com/contact-us/" class="nav-link">Contact Us</a></li> </ul> <div class="fl-social-icons"> <a href="mailto:aellis@harrodsburgherald.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.harrodsburgherald.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.harrodsburgherald.com/wp-content/uploads/2016/08/mast.png" data-retina="" title="" alt="The Harrodsburg Herald" /><meta itemprop="name" content="The Harrodsburg Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-40330" class="widget widget-webads-weather"> <a id="webads-weather-40330-link" href="https://www.harrodsburgherald.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-40330-temperature" class="temperature"></span> <i id="webads-weather-40330-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-40330-location" class="location"></span> <span id="webads-weather-40330-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.harrodsburgherald.com/" class="nav-link">Home</a></li> <li id="menu-item-19512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19512 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0" class="nav-link">The Harrodsburg Herald</a></li> <li id="menu-item-18658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18658 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2124.newstogo.us/editionviewer/default.aspx?Edition=62bf77ca-d4a0-488e-b530-1f33436947b4" class="nav-link">Bluegrass Sports Roundup</a></li> <li id="menu-item-18656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18656 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=dc0921ec-581e-4533-901d-77da41de7359" class="nav-link">Mercer Magazine</a></li> </ul> </li> <li id="menu-item-236527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236527 nav-item"><a href="https://www.harrodsburgherald.com/videos-to-view/" class="nav-link">Videos</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767 nav-item"><a href="https://www.harrodsburgherald.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.harrodsburgherald.com/kentucky-news/" class="nav-link">Kentucky News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.harrodsburgherald.com/frankfurt-news/" class="nav-link">Frankfort News</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.harrodsburgherald.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-29777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29777 nav-item"><a href="https://www.harrodsburgherald.com/category/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-107025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107025 nav-item"><a href="https://www.harrodsburgherald.com/photo-galleries/" class="nav-link">Photos</a> <ul class="sub-menu"> <li id="menu-item-19462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19462 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://form.jotform.us/form/51965181971161" class="nav-link">Order Photos</a></li> </ul> </li> <li id="menu-item-19464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19464 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-19511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19511 nav-item"><a href="https://www.harrodsburgherald.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-231854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231854 nav-item"><a href="https://www.harrodsburgherald.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.harrodsburgherald.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-19451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19451 nav-item"><a href="#" class="nav-link">Newsroom and Society Forms</a> <ul class="sub-menu"> <li id="menu-item-19510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19510 nav-item"><a href="#" class="nav-link">Deadlines</a> <ul class="sub-menu"> <li id="menu-item-19509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19509 nav-item"><a href="https://www.harrodsburgherald.com/news-deadlines/" class="nav-link">News Deadlines</a></li> <li id="menu-item-19508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19508 nav-item"><a href="https://www.harrodsburgherald.com/ad-deadlines/" class="nav-link">Ad Deadlines</a></li> </ul> </li> <li id="menu-item-19450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19450 nav-item"><a href="https://www.harrodsburgherald.com/anniversary-form/" class="nav-link">Anniversary Form</a></li> <li id="menu-item-19449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19449 nav-item"><a href="https://www.harrodsburgherald.com/birth-annoucement/" class="nav-link">Birth Annoucement</a></li> <li id="menu-item-19448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19448 nav-item"><a href="https://www.harrodsburgherald.com/happy-1st-birthday/" class="nav-link">Happy 1st Birthday</a></li> <li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19447 nav-item"><a href="https://www.harrodsburgherald.com/upcoming-nuptials/" class="nav-link">Upcoming Nuptials</a></li> <li id="menu-item-19446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19446 nav-item"><a href="https://www.harrodsburgherald.com/wedding-announcement-form/" class="nav-link">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-19513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19513 nav-item"><a href="#" class="nav-link">Local Links</a> <ul class="sub-menu"> <li id="menu-item-21625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21625 nav-item"><a href="https://www.harrodsburgherald.com/churches/" class="nav-link">Churches</a></li> <li id="menu-item-21624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21624 nav-item"><a href="https://www.harrodsburgherald.com/21605-2/" class="nav-link">Banking &#038; Finance</a></li> <li id="menu-item-21623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21623 nav-item"><a href="https://www.harrodsburgherald.com/funeral-homes/" class="nav-link">Funeral Homes</a></li> <li id="menu-item-21622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21622 nav-item"><a href="https://www.harrodsburgherald.com/local-governmentorganizations/" class="nav-link">Local Government &#038; Organizations</a></li> <li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621 nav-item"><a href="https://www.harrodsburgherald.com/real-estate/" class="nav-link">Real Estate</a></li> <li id="menu-item-21620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21620 nav-item"><a href="https://www.harrodsburgherald.com/schools/" class="nav-link">Schools</a></li> <li id="menu-item-21619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21619 nav-item"><a href="https://www.harrodsburgherald.com/21616-2/" class="nav-link">Tourist Attractions</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.harrodsburgherald.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-247592 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-247592" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Weekender For Aug. 18–25: Pioneer Days Starts Thursday </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.harrodsburgherald.com/author/editor/" itemprop="url"><span itemprop="name">Harrodsburg Herald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-08-18">August 18, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_247594" style="width: 1170px" class="wp-caption alignright"><img aria-describedby="caption-attachment-247594" loading="lazy" class="size-full wp-image-247594" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite.jpg" alt="" width="1160" height="630" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite.jpg 1160w, https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite-300x163.jpg 300w, https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite-1024x556.jpg 1024w, https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Pioneer-Days-Composite-768x417.jpg 768w" sizes="(max-width: 1160px) 100vw, 1160px" /><p id="caption-attachment-247594" class="wp-caption-text"><strong>Composite image.</strong></p></div> <p><strong>Robert Moore</strong><br /> <strong>Herald Staff</strong><br /> <strong>rmoore@harrodsburgherald.com</strong></p> <p>The big event this week is the <a href="https://pioneerdaysky.com/">10th annual Pioneer Days Festival</a> which brings four—count &#8217;em, <strong>FOUR</strong>—days of fun to Old Fort Harrod State Park.</p> <p>For a detailed schedule, check out the listings below or the ad in this week&#8217;s paper, but organizers have something planned for every day of the festival. On Thursday, there will be a Native Flute performance starting at 7 p.m. followed by the State Law band at 8 p.m.</p> <div id="attachment_246857" style="width: 421px" class="wp-caption alignright"><img aria-describedby="caption-attachment-246857" loading="lazy" class=" wp-image-246857" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/06/Larry-Sanders-And-The-Borderline-Band-2.jpg" alt="" width="411" height="223" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2022/06/Larry-Sanders-And-The-Borderline-Band-2.jpg 580w, https://www.harrodsburgherald.com/wp-content/uploads/2022/06/Larry-Sanders-And-The-Borderline-Band-2-300x163.jpg 300w" sizes="(max-width: 411px) 100vw, 411px" /><p id="caption-attachment-246857" class="wp-caption-text"><strong>Larry Sanders And The Borderline Band</strong></p></div> <p>On Friday, there will be live music by local favorites Larry Sanders and Borderline starting at 5 p.m., Rolled In Stone starting at 7 p.m. and Savannah Dean Reeves starting at 9:30 p.m.</p> <p>On Saturday, the Pioneer Days 5K happens at the Campbellsville University at Harrodsburg campus (1150 Danville Road) starting at 8 a.m. The Big Jack Pearson Memorial Car Show starts at 10 a.m. Live music starts with the Ol&#8217; Elkhorn Pickers at 3 p.m. and local favorites Power Play at 5 p.m. and the biggest event is the return of Ohio Valley Wrestling at 8 p.m.</p> <p>Following a Community Church Service at 10 a.m., live music starts with the Joyful Souls at noon and Blue Groove Jazz at 3 p.m. There will also be a Kayak Race at Salt River Park starting 2 pm.</p> <p>While school may be in session, <a href="https://www.facebook.com/andersondeancommpark">the Aquatic Center at Anderson-Dean Community Park</a> (1501 Louisville Road) is still open. Pool is open 11 a.m. to 6 p.m. on Fridays and Saturdays and on Sundays from 1 to 6 p.m. Admission is $5. Children aged two or younger are free.</p> <style id="bwg-style-0">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</style> <div id="bwg_container1_0" class="bwg_container bwg_thumbnail bwg_slideshow" data-right-click-protection="0" data-bwg="0" data-gallery-type="slideshow" data-current-url="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/" data-lightbox-url="https://www.harrodsburgherald.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=320&tag=0&theme_id=1&shortcode_id=259&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F08%2F18%2Fweekender-for-aug-18-25-pioneer-days-starts-thursday%2F" data-gallery-id="320" data-popup-width="1200" data-popup-height="800" data-is-album="gallery" data-buttons-position="bottom"> <div id="bwg_container2_0"> <div id="ajax_loading_0" class="bwg_loading_div_1"> <div class="bwg_loading_div_2"> <div class="bwg_loading_div_3"> <div id="loading_div_0" class="bwg_spider_ajax_loading"> </div> </div> </div> </div> <form id="gal_front_form_0" class="bwg-hidden" method="post" action="#" data-current="0" data-shortcode-id="259" data-gallery-type="slideshow" data-gallery-id="320" data-tag="0" data-album-id="0" data-theme-id="1" data-ajax-url="https://www.harrodsburgherald.com/wp-admin/admin-ajax.php?action=bwg_frontend_data"> <div id="bwg_container3_0" class="bwg-background bwg-background-0"> <div class="bwg_slideshow_image_wrap_0 bwg-container" data-lightbox-url="https://www.harrodsburgherald.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&gallery_id=320&tag=0&theme_id=1&shortcode_id=259&sort_by=order&order_by=asc&current_url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F08%2F18%2Fweekender-for-aug-18-25-pioneer-days-starts-thursday%2F"> <div class="bwg_slideshow_filmstrip_container_0"> <div class="bwg_slideshow_filmstrip_left_0"> <i class="bwg-icon-angle-left"></i> </div> <div class="bwg_slideshow_filmstrip_0 bwg_slideshow_filmstrip"> <div class="bwg_slideshow_filmstrip_thumbnails_0"> <div id="bwg_filmstrip_thumbnail_0_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_active_0"> <img style="width:180px; height:232.75862068966px; margin-left: 0px; margin-top: -71.379310344828px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Carter_Davis_age_2.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Carter_Davis_age_2.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', '', '', '0')" image_id="16371" image_key="0" alt="Carter Davis age 2" /> </div> <div id="bwg_filmstrip_thumbnail_1_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:97.8px; margin-left: 0px; margin-top: -3.9px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Will_and_Claudie_Harpring_Eschbacher_with_Dinosaur_Exhibits_MCPL.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Will_and_Claudie_Harpring_Eschbacher_with_Dinosaur_Exhibits_MCPL.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', '', '', '0')" image_id="16370" image_key="1" alt="Will and Claudie Harpring Eschbacher with Dinosaur Exhibits MCPL" /> </div> <div id="bwg_filmstrip_thumbnail_2_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:97.8px; margin-left: 0px; margin-top: -3.9px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Kaylee_Cocanougher_Vivian_Sallee_Stella_Sallee_Kamdyn_Shewmaker_and_Brylee_Cocanougher.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Kaylee_Cocanougher_Vivian_Sallee_Stella_Sallee_Kamdyn_Shewmaker_and_Brylee_Cocanougher.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '2', '', '', '0')" image_id="16369" image_key="2" alt="Kaylee Cocanougher Vivian Sallee Stella Sallee Kamdyn Shewmaker and Brylee Cocanougher" /> </div> <div id="bwg_filmstrip_thumbnail_3_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:240px; margin-left: 0px; margin-top: -75px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Will_and_Claudie_Eschbacher_with_Dinosaur_MCPL.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Will_and_Claudie_Eschbacher_with_Dinosaur_MCPL.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '3', '', '', '0')" image_id="16368" image_key="3" alt="Will and Claudie Eschbacher with Dinosaur MCPL" /> </div> <div id="bwg_filmstrip_thumbnail_4_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:232.75862068966px; margin-left: 0px; margin-top: -71.379310344828px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Cooper_Moore_Best.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Cooper_Moore_Best.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '4', '', '', '0')" image_id="16367" image_key="4" alt="Cooper Moore Best" /> </div> <div id="bwg_filmstrip_thumbnail_5_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:97.8px; margin-left: 0px; margin-top: -3.9px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Robin_Ison_Glyptodont_and_Dinosaurs_Best.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Robin_Ison_Glyptodont_and_Dinosaurs_Best.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '5', '', '', '0')" image_id="16366" image_key="5" alt="Robin Ison Glyptodont and Dinosaurs Best" /> </div> <div id="bwg_filmstrip_thumbnail_6_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:97.8px; margin-left: 0px; margin-top: -3.9px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Izzie_Foutch_age_2_and_Ava_Atwood_age_4_(1).jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Izzie_Foutch_age_2_and_Ava_Atwood_age_4_(1).jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '6', '', '', '0')" image_id="16365" image_key="6" alt="Izzie Foutch age 2 and Ava Atwood age 4 (1)" /> </div> <div id="bwg_filmstrip_thumbnail_7_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:240px; margin-left: 0px; margin-top: -75px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Beck_Harpring_and_Dinosaur.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Beck_Harpring_and_Dinosaur.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '7', '', '', '0')" image_id="16364" image_key="7" alt="Beck Harpring and Dinosaur" /> </div> <div id="bwg_filmstrip_thumbnail_8_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:232.75862068966px; margin-left: 0px; margin-top: -71.379310344828px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Charlee_David_age_5.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Charlee_David_age_5.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '8', '', '', '0')" image_id="16363" image_key="8" alt="Charlee David age 5" /> </div> <div id="bwg_filmstrip_thumbnail_9_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0"> <img style="width:180px; height:240px; margin-left: 0px; margin-top: -75px;" class="skip-lazy bwg_filmstrip_thumbnail_img bwg_slideshow_filmstrip_thumbnail_img_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Dinosaur_READ_MCPL.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/thumb/Dinosaur_READ_MCPL.jpg?bwg=1660155364" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), '9', '', '', '0')" image_id="16362" image_key="9" alt="Dinosaur READ MCPL" /> </div> </div> </div> <div class="bwg_slideshow_filmstrip_right_0"> <i class="bwg-icon-angle-right"></i> </div> </div> <div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0" data-params='{"bwg_source":"slider","bwg_current_key":"","bwg_transition_duration":1000,"bwg_trans_in_progress":false,"data":[{"id":"16371","alt":"Carter Davis age 2","description":"Aperture: 3&amp;lt;br \/&amp;gt;Camera: Canon EOS 6D Mark II&amp;lt;br \/&amp;gt;Iso: 3200&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Carter_Davis_age_2","image_url":"\/Carter_Davis_age_2.jpg?bwg=1660155364","thumb_url":"\/thumb\/Carter_Davis_age_2.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:27","is_embed":false,"is_embed_video":false},{"id":"16370","alt":"Will and Claudie Harpring Eschbacher with Dinosaur Exhibits MCPL","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Will_and_Claudie_Harpring_Eschbacher_with_Dinosaur_Exhibits_MCPL","image_url":"\/Will_and_Claudie_Harpring_Eschbacher_with_Dinosaur_Exhibits_MCPL.jpg?bwg=1660155364","thumb_url":"\/thumb\/Will_and_Claudie_Harpring_Eschbacher_with_Dinosaur_Exhibits_MCPL.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:25","is_embed":false,"is_embed_video":false},{"id":"16369","alt":"Kaylee Cocanougher Vivian Sallee Stella Sallee Kamdyn Shewmaker and Brylee Cocanougher","description":"Aperture: 3&amp;lt;br \/&amp;gt;Camera: Canon EOS 6D Mark II&amp;lt;br \/&amp;gt;Iso: 4000&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Kaylee_Cocanougher_Vivian_Sallee_Stella_Sallee_Kamdyn_Shewmaker_and_Brylee_Cocanougher","image_url":"\/Kaylee_Cocanougher_Vivian_Sallee_Stella_Sallee_Kamdyn_Shewmaker_and_Brylee_Cocanougher.jpg?bwg=1660155364","thumb_url":"\/thumb\/Kaylee_Cocanougher_Vivian_Sallee_Stella_Sallee_Kamdyn_Shewmaker_and_Brylee_Cocanougher.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:24","is_embed":false,"is_embed_video":false},{"id":"16368","alt":"Will and Claudie Eschbacher with Dinosaur MCPL","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Will_and_Claudie_Eschbacher_with_Dinosaur_MCPL","image_url":"\/Will_and_Claudie_Eschbacher_with_Dinosaur_MCPL.jpg?bwg=1660155364","thumb_url":"\/thumb\/Will_and_Claudie_Eschbacher_with_Dinosaur_MCPL.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:24","is_embed":false,"is_embed_video":false},{"id":"16367","alt":"Cooper Moore Best","description":"Aperture: 3&amp;lt;br \/&amp;gt;Camera: Canon EOS 6D Mark II&amp;lt;br \/&amp;gt;Iso: 1250&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Cooper_Moore_Best","image_url":"\/Cooper_Moore_Best.jpg?bwg=1660155364","thumb_url":"\/thumb\/Cooper_Moore_Best.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:23","is_embed":false,"is_embed_video":false},{"id":"16366","alt":"Robin Ison Glyptodont and Dinosaurs Best","description":"Aperture: 3&amp;lt;br \/&amp;gt;Camera: Canon EOS 6D Mark II&amp;lt;br \/&amp;gt;Iso: 3200&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Robin_Ison_Glyptodont_and_Dinosaurs_Best","image_url":"\/Robin_Ison_Glyptodont_and_Dinosaurs_Best.jpg?bwg=1660155364","thumb_url":"\/thumb\/Robin_Ison_Glyptodont_and_Dinosaurs_Best.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:22","is_embed":false,"is_embed_video":false},{"id":"16365","alt":"Izzie Foutch age 2 and Ava Atwood age 4 (1)","description":"Aperture: 3&amp;lt;br \/&amp;gt;Camera: Canon EOS 6D Mark II&amp;lt;br \/&amp;gt;Iso: 4000&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Izzie_Foutch_age_2_and_Ava_Atwood_age_4_(1)","image_url":"\/Izzie_Foutch_age_2_and_Ava_Atwood_age_4_(1).jpg?bwg=1660155364","thumb_url":"\/thumb\/Izzie_Foutch_age_2_and_Ava_Atwood_age_4_(1).jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:22","is_embed":false,"is_embed_video":false},{"id":"16364","alt":"Beck Harpring and Dinosaur","description":"Aperture: 2&amp;lt;br \/&amp;gt;Camera: Pixel 3a&amp;lt;br \/&amp;gt;Iso: 61&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Beck_Harpring_and_Dinosaur","image_url":"\/Beck_Harpring_and_Dinosaur.jpg?bwg=1660155364","thumb_url":"\/thumb\/Beck_Harpring_and_Dinosaur.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:20","is_embed":false,"is_embed_video":false},{"id":"16363","alt":"Charlee David age 5","description":"Aperture: 3&amp;lt;br \/&amp;gt;Camera: Canon EOS 6D Mark II&amp;lt;br \/&amp;gt;Iso: 2500&amp;lt;br \/&amp;gt;Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Charlee_David_age_5","image_url":"\/Charlee_David_age_5.jpg?bwg=1660155364","thumb_url":"\/thumb\/Charlee_David_age_5.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:20","is_embed":false,"is_embed_video":false},{"id":"16362","alt":"Dinosaur READ MCPL","description":"Orientation: 1&amp;lt;br \/&amp;gt;","filetype":"JPG","filename":"Dinosaur_READ_MCPL","image_url":"\/Dinosaur_READ_MCPL.jpg?bwg=1660155364","thumb_url":"\/thumb\/Dinosaur_READ_MCPL.jpg?bwg=1660155364","redirect_url":"","date":"2022-08-10 18:15:20","is_embed":false,"is_embed_video":false}],"width_or_height":"width","filmstrip_thumb_margin_hor":2,"left_or_top":"left","outerWidth_or_outerHeight":"outerWidth","enable_slideshow_shuffle":"0","lightbox_filmstrip_thumb_border_width":"1","thumb_click_action":"open_lightbox","thumb_link_target":"1","upload_url":"https:\/\/www.harrodsburgherald.com\/wp-content\/uploads\/photo-gallery","preload_images":"0","slideshow_effect":"fade","enable_slideshow_filmstrip":"1","event_stack":"","preload_images_count":10,"image_width":"800","image_height":"500","filmstrip_direction":"horizontal","slideshow_filmstrip_width":180,"slideshow_filmstrip_height":"90","slideshow_play_pause_btn_size":"60","watermark_type":"90","watermark_height":"90","watermark_font_size":"20","slideshow_title_font_size":"16","slideshow_description_font_size":"14","bwg_playInterval":"","slideshow_interval":5,"image_right_click":"0","enable_slideshow_autoplay":"0","enable_slideshow_music":"0","bwg_current_filmstrip_pos":0}'> <div class="bwg_slide_container_0"> <div class="bwg_slide_bg_0"> <div class="bwg_slider_0"> <span class="bwg_slideshow_image_spun_0" id="image_id_0_16371"> <span class="bwg_slideshow_image_spun1_0"> <span class="bwg_slideshow_image_spun2_0"> <a class="bwg-a bwg_lightbox" href="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/Carter_Davis_age_2.jpg?bwg=1660155364" data-image-id="16371" data-elementor-open-lightbox="no"> <img id="bwg_slideshow_image_0" class="skip-lazy bwg_slide bwg_slideshow_image_0 " src="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/Carter_Davis_age_2.jpg?bwg=1660155364" data-original="https://www.harrodsburgherald.com/wp-content/uploads/photo-gallery/Carter_Davis_age_2.jpg?bwg=1660155364" image_id="16371" alt="Carter Davis age 2" /> </a> </span> </span> </span> <span class="bwg_slideshow_image_second_spun_0"> </span> <input type="hidden" id="bwg_current_image_key_0" value="0" /> </div> </div> </div> <a class="bwg-a" id="spider_slideshow_left_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + 10 - bwg_iterator(0)) % 10, '', '', 0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg-icon-chevron-left bwg_slideshow_prev_btn_0"></i></span></span></a> <span id="bwg_slideshow_play_pause_0" class="bwg_slideshow_play_pause" style="display: ;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg-icon-play bwg_ctrl_btn_0 bwg_slideshow_play_pause_0"></i></span></span></span> <a class="bwg-a" id="spider_slideshow_right_0" onclick="bwg_change_image(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + bwg_iterator(0)) % 10, '', '', 0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg-icon-chevron-right bwg_slideshow_next_btn_0"></i></span></span></a> </div> </div> </div> </form> <style>          #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {          background-color: #000000;          opacity: 0.70;          }          </style> <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div> <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div> <input type="hidden" id="bwg_random_seed_0" value="218285862"> </div> </div>  <p>And any time you’re in the mood for some prehistoric fun, a fascinating exhibition of dinosaurs and fossils of other mega fauna is on display at the Mercer County Public Library (109 West Lexington Street) Monday through Saturday 9 a.m. to 5 p.m. For more information, call 859-734-3680 or visit <a href="https://www.mcplib.info/">mcpl.info.</a></p> <p><em><strong>(All events are free unless otherwise listed.)</strong></em></p> <p><strong>Thursday, Aug. 18</strong></p> <div id="attachment_247498" style="width: 359px" class="wp-caption alignright"><img aria-describedby="caption-attachment-247498" loading="lazy" class=" wp-image-247498" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Carter-Davis-age-2.jpg" alt="" width="349" height="451" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Carter-Davis-age-2.jpg 630w, https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Carter-Davis-age-2-232x300.jpg 232w" sizes="(max-width: 349px) 100vw, 349px" /><p id="caption-attachment-247498" class="wp-caption-text"><strong><em>The Harrodsburg Herald</em>/Robert Moore</strong><br /><strong>Carter Davis looks a little unsure about standing so close to a zuni raptor, a native of the cretaceous that went extinct some 90 million years ago.</strong></p></div> <p><strong>• Dinosaur Exhibit At Mercer County Public Library</strong> (109 West Lexington Street). Featuring fossils of dinosaurs and other extinct mega fauna from the collection of the Hankla family. 9 a.m.–5 p.m. 859-734-3680 or visit <a href="https://www.mcplib.info/">mcpl.info.</a></p> <p><strong>• Sneak Peek at Pioneer Days at Old Fort Harrod State Park</strong> (100 South College Street). Pioneer encampment all day, free cornhole 5–6 p.m., yoga with Sara Slone 6–7 p.m., Native Flute 7–8 p.m., live music by State Law 8–9:30 p.m. <a href="https://pioneerdaysky.com/">PioneerDaysKy.com.</a></p> <p>• Live music by Brad Hardin and food by Piggin&#8217; Out at Lemons Mill Brewery (166 Marimon Avenue). Music starts 7 p.m. (doors open 5 p.m.) 859-325-6960 or Facebook: <a href="https://www.facebook.com/lemonsmill">Lemons Mill Brewery.</a></p> <p><strong>Friday, Aug. 19</strong><br /> <strong>• Dinosaur Exhibit At Mercer County Public Library</strong> (109 West Lexington Street). Featuring fossils of dinosaurs and other extinct mega fauna from the collection of the Hankla family. 9 a.m.–5 p.m. 859-734-3680 or visit <a href="https://www.mcplib.info/">mcpl.info.</a></p> <p><strong>• Pioneer Days at Old Fort Harrod State Park</strong> (100 South College Street). Pioneer encampment all day, opening ceremony 5 p.m., live music featuring Larry Sanders and Borderline Band 5–6:30 p.m., Hometown Radio Live 5–8 p.m., dunking booth 5–9 p.m., petting zoo 5–9 p.m., fire eater 7 p.m., live music by Rolled In Stone 7–9 p.m., live music by Savannah Dean Reeves 9:30–11 p.m. <a href="https://pioneerdaysky.com/">PioneerDaysKy.com.</a></p> <p>• Live music and food at Lemons Mill Brewery (166 Marimon Avenue). Starts 7 p.m. (doors open 4 p.m.) 859-325-6960 or Facebook: <a href="https://www.facebook.com/lemonsmill">Lemons Mill Brewery.</a></p> <p>• Shaker Troublemakers Evening Tour at Shaker Village of Pleasant Hill (3501 Lexington Road). Uncover the disputes that sometimes erupted within the normally tranquil society. All ages welcome. Meet outside the Trustees&#8217; Office 10 minutes before the program, which starts at 6 p.m. $10 for season pass holder, $15 for everyone else. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <p>• Music on the Lawn featuring Scott Collins at Shaker Village of Pleasant Hill (3501 Lexington Road). Outdoor dining, drinks and specialty cocktails around the fire pit. No admission required. Starts 6:30 p.m. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <p>• Karaoke at Downtown Pizza Pub (112 South Main Street). 7–10 p.m. 859-605-6488 or Facebook: <a href="https://www.facebook.com/112smainhburg">Downtown Pizza Pub.</a></p> <p>• Sing-O at Rock Haven Cigar Tap Pour House (419 East Office Street). Starts 7:30 p.m. 859-605-2007 or Facebook: <a href="https://www.facebook.com/rockhavenctphouse/events/?ref=page_internal">Rock Haven</a>.</p> <div id="attachment_247595" style="width: 1010px" class="wp-caption alignright"><img aria-describedby="caption-attachment-247595" loading="lazy" class="size-full wp-image-247595" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Dustin-Jackson-and-Mahabali-Shera.jpg" alt="" width="1000" height="630" srcset="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Dustin-Jackson-and-Mahabali-Shera.jpg 1000w, https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Dustin-Jackson-and-Mahabali-Shera-300x189.jpg 300w, https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Dustin-Jackson-and-Mahabali-Shera-768x484.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-247595" class="wp-caption-text"><strong>OVW wrestlers Dustin Jackson and Mahabali Shera drop the bomb on Thorobred last year at Pioneer Days. (File image).</strong></p></div> <p><strong>Saturday, Aug. 20</strong><br /> <strong>• Pioneer Days at Old Fort Harrod State Park</strong> (100 South College Street). Pioneer encampment all day, Colonial Breakfast 7:30–9 a.m., Pioneer Days 5K Run/Walk with CU Harrodsburg starts 8 a.m., Kiwanis Quest Sign Up 10 a.m., Big Jack Pearson Memorial Car Show 10 a.m.–2 p.m., pet show with Critters Without Litters starts 10 a.m., Shake Maker starts 10 a.m., Arts Council Area featuring coloring, painting and stories opens 11 a.m., OS Yoshuka Karate with Shinji 11 a.m.–noon, CU Harrodsburg Athletic Teams 11:45 a.m., Hometown Radio Live noon–3 p.m., Dunning Booth noon–9 p.m., Kid Area Games opens at noon, Food Contest 1–2:15 p.m., Meet the Queens starts 1 p.m., Sarah Porter Shaker Village performance starts 2:45 p.m., live music by the Ol&#8217; Elkhorn Pickers 3–5 p.m., Fire Eater 3–6 p.m., live music by Power Play 5–7 p.m., Ohio Valley Wrestling starts 8 p.m. and Street Dance with Michael Fly And The Sounds 9:30–11 p.m. <a href="https://pioneerdaysky.com/">PioneerDaysKy.com.</a></p> <p>• Mercer County Farmers Market at the Stables (560 Linden Avenue). 9 a.m. to 1 p.m. 859-734-4378 or Facebook: <a href="https://www.facebook.com/MercerCountyFarmersMarket">Mercer County Farmers Market</a>.</p> <p><strong>• Dinosaur Exhibit At Mercer County Public Library</strong> (109 West Lexington Street). Featuring fossils of dinosaurs and other extinct mega fauna from the collection of the Hankla family. 9 a.m.–5 p.m. 859-734-3680 or visit <a href="https://www.mcplib.info/">mcpl.info.</a></p> <p>• Stewardship Saturday at Shaker Village of Pleasant Hill (3501 Lexington Road). Battle erosion, clear invasive species and protect one of Central Kentucky&#8217;s most popular outdoor spaces. 10 a.m. to 1 p.m. Volunteers must be at least 18 years of age and will use hand tools including shovels and loppers, and should wear leather work gloves and sturdy, closed-toe shoes or work boots. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <p>• Pod&#8217;s Forge Demonstration at Shaker Village of Pleasant Hill (3501 Lexington Road). Master craftsman David Shadwick will bring his forge out to the Village and make nails in this fun, informative demonstration. 10 a.m. to 3 p.m. Participation is included with admission. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <p>• Shaker Troublemakers Evening Tour at Shaker Village of Pleasant Hill (3501 Lexington Road). Uncover the disputes that sometimes erupted within the normally tranquil society. All ages welcome. Meet outside the Trustees&#8217; Office 10 minutes before the program, which starts at 6 p.m. $15 for season pass holder, $20 for everyone else. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <p>• Music on the Lawn featuring Randy Kaplan at Shaker Village of Pleasant Hill (3501 Lexington Road). Outdoor dining, drinks and specialty cocktails around the fire pit. No admission required. Starts 6:30 p.m. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <div id="attachment_243813" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-243813" loading="lazy" class="size-full wp-image-243813" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/01/Andrea-and-Derek.jpg" alt="" width="300" height="300" /><p id="caption-attachment-243813" class="wp-caption-text"><strong>Andrea and Derek at Casa Grande.</strong></p></div> <p>• Live music by Andrea and Derek at Casa Grande (145 Collin Drive). 7 p.m. 859-613-5669, casagrandeky.com or Facebook: <a href="https://www.facebook.com/casaGky">Casa Grande</a>.</p> <p>• Live music by Will King at Cummins Ferry RV Park (2558 Cummins Ferry Road, Salvisa). Starts 7 p.m. 859-865-2003 or Facebook: <a href="https://www.facebook.com/CumminsFerryRVCampground">Cummins Ferry RV Park</a>.</p> <p>• Live music by Cadillac Tractor at Downtown Pizza Pub (112 South Main Street). 7–10 p.m. 859-605-6488 or Facebook: <a href="https://www.facebook.com/112smainhburg">Downtown Pizza Pub.</a></p> <p>• Live music by the John Thomas Moore Band at Pandora Marina (125 Pandora Drive). 8 p.m. to midnight. Facebook: <a href="https://www.facebook.com/PandoraMarina/about">Pandora Marina</a> or 859-748-9121.</p> <p>• Astronomy In The Field at Shaker Village of Pleasant Hill (3501 Lexington Road). Join the Bluegrass Amateur Astronomy Club to view the wonders of the night sky using a variety of telescopes. Each viewing is free to the public and weather dependent. Minors should have adult supervision. Starts after sunset. 859-734-5411 or <a href="https://shakervillageky.org/">shakervillageky.org.</a></p> <p><strong>Sunday, Aug. 21</strong><br /> <strong>• Pioneer Days at Old Fort Harrod State Park</strong> (100 South College Street). Community Church Service starts 10 a.m., live music with the Joyful Souls noon–2 p.m., magician 2–3 p.m., Kayak Race at Salt River Park with Mercer Outfitters 2–3 p.m. and live music by Blue Groove Jazz 3–5 p.m. <a href="https://pioneerdaysky.com/">PioneerDaysKy.com.</a></p> <p>• Trivia and food at Lemons Mill Brewery (166 Marimon Avenue). Starts 5 p.m. 859-325-6960 or Facebook: <a href="https://www.facebook.com/lemonsmill">Lemons Mill Brewery.</a></p> <p>• Live music by Andrea Gross and food by the Curry Kitchen at Lemons Mill Brewery (166 Marimon Avenue). Music starts 7 p.m. (doors open 5 p.m.) 859-325-6960 or Facebook: <a href="https://www.facebook.com/lemonsmill">Lemons Mill Brewery.</a></p> <p><strong>Wednesday, Aug. 24</strong><br /> • Mercer County Farmers Market at the Stables (560 Linden Avenue). Starts 2 p.m. 859-734-4378 or Facebook: <a href="https://www.facebook.com/MercerCountyFarmersMarket">Mercer County Farmers Market</a>.</p> <p><strong>Thursday, Aug. 25</strong><br /> • Live music and food at Lemons Mill Brewery (166 Marimon Avenue). Starts 7 p.m. (doors open 4 p.m.) 859-325-6960 or Facebook: <a href="https://www.facebook.com/lemonsmill">Lemons Mill Brewery.</a></p> <p><em><strong>Email events to rmoore@harrodsburgherald.com.</strong></em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.harrodsburgherald.com/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/" data-a2a-title="Weekender For Aug. 18–25: Pioneer Days Starts Thursday"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F08%2F18%2Fweekender-for-aug-18-25-pioneer-days-starts-thursday%2F&amp;linkname=Weekender%20For%20Aug.%2018%E2%80%9325%3A%20Pioneer%20Days%20Starts%20Thursday" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2022%2F08%2F18%2Fweekender-for-aug-18-25-pioneer-days-starts-thursday%2F&amp;linkname=Weekender%20For%20Aug.%2018%E2%80%9325%3A%20Pioneer%20Days%20Starts%20Thursday" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.harrodsburgherald.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.harrodsburgherald.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.harrodsburgherald.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='247592' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_a5bfc9e07964f8dddeb95fc584cd965d" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/18/weekender-for-aug-18-25-pioneer-days-starts-thursday/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/08/17/pbs-show-cooks-up-a-taste-of-history-at-old-fort-harrod/" rel="bookmark" title="PBS Show Cooks Up &#8216;A Taste Of History&#8217; at Old Fort Harrod"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Mary-Barlow-and-Walter-Staib-FRONT-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/08/17/pbs-show-cooks-up-a-taste-of-history-at-old-fort-harrod/" rel="bookmark" title="PBS Show Cooks Up &#8216;A Taste Of History&#8217; at Old Fort Harrod">PBS Show Cooks Up &#8216;A Taste Of History&#8217; at Old Fort Harrod</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/08/17/pbs-show-cooks-up-a-taste-of-history-at-old-fort-harrod/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/08/17/lady-titans-fall-short-against-lincoln-county/" rel="bookmark" title="Lady Titans Fall Short Against Lincoln County"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Kylie-Mobley-e1660767181616-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/08/17/lady-titans-fall-short-against-lincoln-county/" rel="bookmark" title="Lady Titans Fall Short Against Lincoln County">Lady Titans Fall Short Against Lincoln County</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/08/17/lady-titans-fall-short-against-lincoln-county/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/08/17/mercer-cross-countrys-new-coach-has-ambitious-plans/" rel="bookmark" title="Mercer Cross Country&#8217;s New Coach Has Ambitious Plans"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/XC-team-e1660765938610-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/08/17/mercer-cross-countrys-new-coach-has-ambitious-plans/" rel="bookmark" title="Mercer Cross Country&#8217;s New Coach Has Ambitious Plans">Mercer Cross Country&#8217;s New Coach Has Ambitious Plans</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/08/17/mercer-cross-countrys-new-coach-has-ambitious-plans/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/08/17/local-agencies-look-to-brighten-up-downtown-by-adding-more-lights/" rel="bookmark" title="Local Agencies Look To Brighten Up Downtown By Adding More Lights"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/Downtown-Lights-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/08/17/local-agencies-look-to-brighten-up-downtown-by-adding-more-lights/" rel="bookmark" title="Local Agencies Look To Brighten Up Downtown By Adding More Lights">Local Agencies Look To Brighten Up Downtown By Adding More Lights</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/08/17/local-agencies-look-to-brighten-up-downtown-by-adding-more-lights/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2022/08/17/burgin-cross-country-team-is-young-but-ready-to-run/" rel="bookmark" title="Burgin Cross Country Team Is Young But Ready To Run"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2022/08/IMG_1373-e1660758995547-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2022/08/17/burgin-cross-country-team-is-young-but-ready-to-run/" rel="bookmark" title="Burgin Cross Country Team Is Young But Ready To Run">Burgin Cross Country Team Is Young But Ready To Run</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2022/08/17/burgin-cross-country-team-is-young-but-ready-to-run/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', '101 Ad', 1.00, {'nonInteraction': 1});" href="http://cometo101.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '101 Ad', 2.00, {'nonInteraction': 1});" src="https://www.harrodsburgherald.com/wp-content/uploads/2020/04/image0.gif" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (13) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.13784099 sec
Time to load cache: 0.31549501
Cache file created on: 2022-08-18T17:07:18+00:00
Current time: 2022-08-18T18:15:29+00:00
-->