<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/52ba590d15660bdbf8f8ca911f95afe19c6b8ba2_https.js" as="script">
<link rel="preload" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/e1efc17503146a5bcd7b91d62cf3311ca3793547_https.css" as="style">
<link rel="stylesheet" href="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/css/e1efc17503146a5bcd7b91d62cf3311ca3793547_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.harrodsburgherald.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.harrodsburgherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Christopher Dean Reynolds &#8211; The Harrodsburg Herald</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Feed" href="https://www.harrodsburgherald.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Comments Feed" href="https://www.harrodsburgherald.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Harrodsburg Herald &raquo; Christopher Dean Reynolds Comments Feed" href="https://www.harrodsburgherald.com/2021/01/13/christopher-dean-reynolds/feed/" /> <meta property="og:title" content="Christopher Dean Reynolds"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.harrodsburgherald.com/2021/01/13/christopher-dean-reynolds/"/><meta property="og:site_name" content="The Harrodsburg Herald"/><meta property="og:image" content="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/Reynolds.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.harrodsburgherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.harrodsburgherald.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.harrodsburgherald.com/xmlrpc.php?rsd" /> <link rel='prev' title='Cody Whalen' href='https://www.harrodsburgherald.com/2021/01/12/cody-whalen/' /> <link rel="canonical" href="https://www.harrodsburgherald.com/2021/01/13/christopher-dean-reynolds/" /> <link rel='shortlink' href='https://www.harrodsburgherald.com/?p=239913' /> <link rel="alternate" type="application/json+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2021%2F01%2F13%2Fchristopher-dean-reynolds%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.harrodsburgherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.harrodsburgherald.com%2F2021%2F01%2F13%2Fchristopher-dean-reynolds%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.harrodsburgherald.com/wp-content/cache/borlabs_cache/1/js/52ba590d15660bdbf8f8ca911f95afe19c6b8ba2_https.js"></script></head> <body class="post-template-default single single-post postid-239913 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.harrodsburgherald.com/2021/01/06/devine-determined-to-get-back-on-field-after-torn-acl/">Cayden Devine Determined To Get Back In The Game After Torn ACL</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/lady-titans-win-first-game-of-season-against-fca/">Lady Titans Dominate FCA To Start The Season</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/titans-roar-past-the-royals-in-season-opener/">Titans Roar Past The FCA Lions In Season Opener</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/blood-drive-on-jan-6-at-lions-park-community-center/">Blood Drive Today At Lions Park Community Center</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/mlk-day-goes-virtual-with-a-community-conversation/">MLK Day Goes Virtual With Community Conversation</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/buchanan-honored-as-kfca-coach-of-the-year/">Buchanan Named KFCA Coach Of The Year</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/coleman-hired-as-building-inspector/">Coleman Hired As New Building Inspector</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/no-way-to-start-the-new-year/">No Way To Start The New Year: Man Arrested For Attempted Burglary</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/drug-dispute-leads-to-bust/">Drug Dispute Leads To Drug Bust</a></li> <li><a href="https://www.harrodsburgherald.com/2021/01/06/fiscal-court-to-give-bailiffs-a-raise/">Fiscal Court To Give Bailiffs A Raise</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-footer-menu-1" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=archives">Archives</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.harrodsburgherald.com/">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0">E-Edition</a></li> <li id="menu-item-225505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225505"><a href="https://www.harrodsburgherald.com/photo-galleries/">Photo Galleries</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.harrodsburgherald.com/contact-us/">Contact Us</a></li> <li id="menu-item-236385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-236385"><a target="_blank" href="https://2124.newstogo.us/editionviewer/default.aspx?Edition=fe18dace-4983-4970-a7dc-41c3f49532dd">Bluegrass Sports Roundup</a></li> </ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#a2c3c7cececbd1e2cac3d0d0cdc6d1c0d7d0c5cac7d0c3cec68cc1cdcf" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.harrodsburgherald.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.harrodsburgherald.com/wp-content/uploads/2016/08/mast.png" data-retina="" alt="The Harrodsburg Herald" /><meta itemprop="name" content="The Harrodsburg Herald" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-40330" class="widget widget-webads-weather"> <a id="webads-weather-40330-link" href="https://www.harrodsburgherald.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-40330-temperature" class="temperature"></span> <i id="webads-weather-40330-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-40330-location" class="location"></span> <span id="webads-weather-40330-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.harrodsburgherald.com/">Home</a></li> <li id="menu-item-19512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19512"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0">The Harrodsburg Herald</a></li> <li id="menu-item-18658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18658"><a target="_blank" href="https://2124.newstogo.us/editionviewer/default.aspx?Edition=62bf77ca-d4a0-488e-b530-1f33436947b4">Bluegrass Sports Roundup</a></li> <li id="menu-item-18656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18656"><a target="_blank" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=dc0921ec-581e-4533-901d-77da41de7359">Mercer Magazine</a></li> </ul> </li> <li id="menu-item-236527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236527"><a href="https://www.harrodsburgherald.com/videos-to-view/">Videos</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.harrodsburgherald.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.harrodsburgherald.com/kentucky-news/">Kentucky News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.harrodsburgherald.com/frankfurt-news/">Frankfort News</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.harrodsburgherald.com/category/sports/">Sports</a></li> <li id="menu-item-29777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29777"><a href="https://www.harrodsburgherald.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://2124.newstogo.us/editionviewer/default.aspx?Publication=a2e8ebf0-bfad-4642-bcfb-e9c9551777d0&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-107025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-107025"><a href="https://www.harrodsburgherald.com/photo-galleries/">Photos</a> <ul class="sub-menu"> <li id="menu-item-19462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19462"><a target="_blank" href="http://form.jotform.us/form/51965181971161">Order Photos</a></li> </ul> </li> <li id="menu-item-19464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19464"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-19511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19511"><a href="https://www.harrodsburgherald.com/contact-us/">Contact Us</a></li> <li id="menu-item-231854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231854"><a href="https://www.harrodsburgherald.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.harrodsburgherald.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-19451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19451"><a href="#">Newsroom and Society Forms</a> <ul class="sub-menu"> <li id="menu-item-19510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19510"><a href="#">Deadlines</a> <ul class="sub-menu"> <li id="menu-item-19509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19509"><a href="https://www.harrodsburgherald.com/news-deadlines/">News Deadlines</a></li> <li id="menu-item-19508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19508"><a href="https://www.harrodsburgherald.com/ad-deadlines/">Ad Deadlines</a></li> </ul> </li> <li id="menu-item-19450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19450"><a href="https://www.harrodsburgherald.com/anniversary-form/">Anniversary Form</a></li> <li id="menu-item-19449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19449"><a href="https://www.harrodsburgherald.com/birth-annoucement/">Birth Annoucement</a></li> <li id="menu-item-19448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19448"><a href="https://www.harrodsburgherald.com/happy-1st-birthday/">Happy 1st Birthday</a></li> <li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19447"><a href="https://www.harrodsburgherald.com/upcoming-nuptials/">Upcoming Nuptials</a></li> <li id="menu-item-19446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19446"><a href="https://www.harrodsburgherald.com/wedding-announcement-form/">Wedding Announcement Form</a></li> </ul> </li> <li id="menu-item-19513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19513"><a href="#">Local Links</a> <ul class="sub-menu"> <li id="menu-item-21625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21625"><a href="https://www.harrodsburgherald.com/churches/">Churches</a></li> <li id="menu-item-21624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21624"><a href="https://www.harrodsburgherald.com/21605-2/">Banking &#038; Finance</a></li> <li id="menu-item-21623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21623"><a href="https://www.harrodsburgherald.com/funeral-homes/">Funeral Homes</a></li> <li id="menu-item-21622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21622"><a href="https://www.harrodsburgherald.com/local-governmentorganizations/">Local Government &#038; Organizations</a></li> <li id="menu-item-21621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21621"><a href="https://www.harrodsburgherald.com/real-estate/">Real Estate</a></li> <li id="menu-item-21620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21620"><a href="https://www.harrodsburgherald.com/schools/">Schools</a></li> <li id="menu-item-21619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21619"><a href="https://www.harrodsburgherald.com/21616-2/">Tourist Attractions</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.harrodsburgherald.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-239913 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-239913" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Christopher Dean Reynolds </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.harrodsburgherald.com/author/editor/" itemprop="url"><span itemprop="name">Harrodsburg Herald</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-13">January 13, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.harrodsburgherald.com/2021/01/13/christopher-dean-reynolds/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/Reynolds.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div>Christopher Dean Reynolds, 53, of Harrodsburg, passed away January 8, 2021 at UK Hospital in Lexington. He was born March 31, 1967 in Boyle County to Diane and Jackie Reynolds.</div> <div>He was a Senior Technician at Hitachi Automotive, and worked there for over 25 years. He previously worked for Wade Motor Company of Danville. Chris was of Baptist faith and attended Mt. Pleasant Church in Harrodsburg. Chris is often described as the person who cares more about others than about himself. He touched the hearts of any who met him. Chris loved the outdoors and sports. He loved hunting and it was one of his favorite past times. Chris also enjoyed riding his side-by-side and camping. He was a die-hard University of Kentucky football and basketball fan, and if a game was on you could bet he was watching it. He also enjoyed attending games and was a long-time football season ticket holder. He was also a fan of the Pittsburg Steelers NFL team, he was always watching them Sunday afternoons, and complaining if a Cincinnati Bengals game had the tv spot. Chris also enjoyed watching NASCAR and his favorite driver was Kevin Harvick. It is impossible to find anyone who did not like Chris, and he has a large family that is built on blood and friendship. He will be dearly missed by his family for his laughs, his teases, and his outright devotion to put others before himself.</div> <div>He is survived by both parents, Diane Reynolds of Danville, and Jackie Reynolds (Wilma) of Murfreesboro, TN, his life partner and girlfriend Janice Stakelin Neal, a son, Steven Reynolds of Harrodsburg, step-daughters Angela and Ashten Neal of Harrodsburg, a step-son Allen Neal (Sylvia) of Stamping Ground, two sisters, Angela Reynolds (Caleb) of Nova Scotia, Canada, and Melissa Reynolds Schlachter (Mark) of Shelbyville, a step-sister, Jennifer Spence of Tennessee, a step-brother Charles Deason of Tenneessee, and six step-grandchilden, Preslye Neal, Parker Neal, Brayden Allen, Kaysen Hopkins, Corbin Pelley and Karlee Neal.</div> <div>Funeral services will be 1pm Thursday, January 14, 2021 at Preston Pruitt Spurlin Funeral Home with Rev. Allen Neal officiating. Burial will be in Springhill Cemetery in Harrodsburg, Kentucky. Visitation will be Wednesday, January 13, 2021 from 6-9pm.</div> <div>Pallbearers for Chris include Steven Reynolds, Ralph Byrd, Mark Holmes, Sammy Vest, Rick Presley, Chris Holt, Brian Marcum, and Dustin Young.</div> <div>Honorary Pallbearers include Jackie Reynolds, Anthony Becknell, Lee Girdler, Curtis Devine, Jerry Hatfield, Tom Coulter, Jerry Preston, Darin Sims, Ricky Baker, Jerome McPherson, his Hitachi Automotive and Wade Motor Company Families, and countless others.</div> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.harrodsburgherald.com/2021/01/13/christopher-dean-reynolds/" data-a2a-title="Christopher Dean Reynolds"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2021%2F01%2F13%2Fchristopher-dean-reynolds%2F&amp;linkname=Christopher%20Dean%20Reynolds" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.harrodsburgherald.com%2F2021%2F01%2F13%2Fchristopher-dean-reynolds%2F&amp;linkname=Christopher%20Dean%20Reynolds" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.harrodsburgherald.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.harrodsburgherald.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='239913' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/13/christopher-dean-reynolds/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2021/01/12/cody-whalen/" rel="bookmark" title="Cody Whalen"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/Whalen-Cody-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2021/01/12/cody-whalen/" rel="bookmark" title="Cody Whalen">Cody Whalen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2021/01/12/cody-whalen/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2021/01/12/george-trigg/" rel="bookmark" title="George Trigg"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/G-TRIGG-CLOUDS-OBIT-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2021/01/12/george-trigg/" rel="bookmark" title="George Trigg">George Trigg</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2021/01/12/george-trigg/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2021/01/12/malinda-taylor/" rel="bookmark" title="Malinda Taylor"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/Taylor-Malinda-obit-pic-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2021/01/12/malinda-taylor/" rel="bookmark" title="Malinda Taylor">Malinda Taylor</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2021/01/12/malinda-taylor/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2021/01/12/dorothy-scrogham/" rel="bookmark" title="Dorothy Scrogham"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/Scrogham-Dorothy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2021/01/12/dorothy-scrogham/" rel="bookmark" title="Dorothy Scrogham">Dorothy Scrogham</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2021/01/12/dorothy-scrogham/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.harrodsburgherald.com/2021/01/12/michael-robinson-2/" rel="bookmark" title="MICHAEL ROBINSON"> <img width="300" height="300" src="https://www.harrodsburgherald.com/wp-content/uploads/2021/01/ROBINSON_MICHAEL-OBIT-PIX-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.harrodsburgherald.com/2021/01/12/michael-robinson-2/" rel="bookmark" title="MICHAEL ROBINSON">MICHAEL ROBINSON</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.harrodsburgherald.com/2021/01/12/michael-robinson-2/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', '101 Ad', 1.00, {'nonInteraction': 1});" href="http://cometo101.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '101 Ad', 2.00, {'nonInteraction': 1});" src="https://www.harrodsburgherald.com/wp-content/uploads/2020/04/image0.gif" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (13) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 4.94390297 sec
Time to load cache: 4.95394683
Cache file created on: 2021-01-13T15:16:31+00:00
Current time: 2021-01-13T15:16:31+00:00
-->